Nova vulnerabilidade de escalação de privilégios encontrada no kernel do Linux

Uma nova vulnerabilidade de escalação de privilégios foi descoberta no kernel do Linux e afeta quase todas as distribuições GNU/Linux, incluindo Red Hat e Ubuntu. Há algum tempo atrás uma vulnerabilidade de escalação de privilégios, chamada de “Dirty COW”, foi descoberta no kernel do Linux e afetava todas as distribuições GNU/Linux, incluindo Red Hat, Debian e Ubuntu. Agora, outra vulnerabilidade do kernel Linux, identificada como (CVE-2016-8655) foi divulgada hoje e com ela é possível que um usuário local ganhe privilégios de root através da exploração de uma condição na implementação […]

Leia o tópico completo